Repair Windows Xp Data Is Invalid Error (Solved)

Home > Windows Xp > Windows Xp Data Is Invalid Error

Windows Xp Data Is Invalid Error

Apr 28, 2009 #24 cartguy TS Rookie Data Invalid Hi, typical error (data invalid), have tried changing permissions, even reset the register tp default settings and still getting the error. Went to install it and SAME data invalid error occurred. The owners of this site are compensated by relationships with the recommended software products. I used it to download my missing Acgenral.dll successfully. navigate here

while regedit shows 8 pci devices.. http://www.experts-exchange.com/Hardware/Q_20922959.html elvin 0 Message Author Comment by:ShaniG2006-03-26 Thanx for help Elvin. Double click Device Manager and check if there is a yellow exclamation to inform you to update drivers. Must have admin rights!?!

XP does not recognise my on board sound card (multimedia Device) - 2 HID devices (I dont know what exactly - and my EPSON scanner USB2 Is the solution you suggest I have also tried removing the devices from the registry in the HKLM System ControlControlSet Enum PCI, USB and USBSTOR. Awhile ago I had a problem installing a soundblaster card, about a year ago and was never able to get it to install.

  • Your cache administrator is webmaster.
  • I finally have sound and the annoying windows startup tune has never sounded so good! 0 Back to Windows XP, 2000, 2003, NT · Next Unread Topic → Similar Topics 0
  • The system returned: (22) Invalid argument The remote host or network may be down.
  • I got this same error message.
  • elvin 0 LVL 20 Overall: Level 20 Windows XP 6 Message Expert Comment by:Mark Brady2006-03-25 This link might also be helpfull.
  • Comment by : Hermila FR Après la mise à jour vers Windows 10, mon ordinateur runs plus lent et plus lent.

I then bought a PCI card with some new USB ports but when i plugged that into the machine the computer did not recognise the new ports I then edited the I hope it helps someone. Regards, Priya Feb 1, 2005 #9 ARAKIS TS Rookie Invalid Data (hid-scanner-on Board Sound Card Hello, I have the same problem but not with PCI cards. up vote 0 down vote My solution was using Windows Repair All in One (v2.5.1).

Sign In Use Facebook Use Twitter Use Windows Live Register now! To begin with, the permission goes back to its original state after restarts. I normally do not recommend programs but this one is free (I donated after it fixed my system). http://www.tomshardware.com/forum/4568-45-solution-data-invalid-errors by policy editor or registry .

Main Sections Technology News Reviews Features Product Finder Downloads Drivers Community TechSpot Forums Today's Posts Ask a Question News & Comments Useful Resources Best of the Best Must Reads Trending Now I have replaced the Driver.cab file but its still giving me the same error. Sign up for a new account or log in here: Forgot your password? After adding and re-adding my Epson USB scanner all of two days I tripped over this post.

Take care! directory I was receiving the data invalid error after PNP finished its "install". I tried the above fix without success. well I went into the registry to change it so I would have full control over the PCI Drivers and such, and that gave me no luck.

I reboot the system, plugged-out and plugged-in both power and data cable but nothing happened. http://sysgsm.com/windows-xp/windows-xp-service-pack-3-data-error-cyclic-redundancy-check.html THANK YOU all that Contributed. How to control it via Pi? Comment by : Catherin You can give it a shot!

It is proberbly some thing wrong with the one form windows up date. 0 #5 Tyger Posted 16 October 2005 - 10:35 AM Tyger Member 2k Member 2,896 posts Did you I was having some dificulty installing the drivers for a Promise Technology Ultra100 TX2/133 TX2 PCI IDE card on my Windows XP Home w/ SP2 machine. A re-install might not be necessary. his comment is here CONTINUE READING Join & Write a Comment Already a member?

Can you tell me what Service Pack you currently have installed. Any help would be great! Why do I get the message "data is invalid" when installing a device driver under WindowsXP?

royalmc Resolved HJT Threads 25 04-07-2011 07:36 AM DirectX Error [moved from Vista/7] I've been told to run dxdiag, but when I do it says Error: Could not load dxdiagn.dll I've

Reply With Quote March 30th, 2009,04:06 PM #8 Hanzorx View Profile View Forum Posts Registered User Join Date Mar 2009 Posts 9 Originally Posted by CCT OK -so you compare specs My printer is actuall three-in-one printer with scanning, copying and printing facilities. I am NOT associated with the author/program. Try our newsletter Sign up for our newsletter and get our top new questions delivered to your inbox (see an example).

This time, don't install your lexmark driver but choose a generic driver from the list. You may also... Please re-enable javascript to access full functionality. weblink You may have to SEARCH for some system files that hardware wizard can't immediately find but they were on my system in a different directory.

If you are in the same boat. The answer is yes. I have also edited the registry as a lot of posts online suggest that this problem is to do with the issues with permissions in xp and you can go into After the restart, the card showed up under "Display Adapter" in the Device Manager and works great!

Join and Comment By clicking you are agreeing to Experts Exchange's Terms of Use. but this one finally worked! To fix the Error 13: Data is invalid problem, go to Start, Run... Computer Rescue Service "those who do not remember history are condemned to repeat it." Reply With Quote March 31st, 2009,02:09 PM #10 Hanzorx View Profile View Forum Posts Registered User Join

Regards Shahan 0 Featured Post What Should I Do With This Threat Intelligence? andrew Jan 25, 2005 #4 Triton TS Enthusiast Posts: 82 "Note: In both cases you need to be logged in as Administrator or with equal rights for both the described But remember to ask them first. Thanks. –Kez Nov 17 '09 at 15:09 add a comment| Did you find this question interesting?

In any case, with a fresh install you shouldn't have permission issues.